「HTTP 403 : この画面を表示する権限がありません。」と表示されます。原因について教えてください。

【原因】

個社利用環境にて利用している、アプリケーションライセンスの有効期限、または、試用期限が切れることで、当事象が発生します。
アプリケーションライセンスの有効期限、または、試用期限が切れると、テナント管理者含むその他ユーザが利用する画面は表示できなくなり、システム管理者画面のみ表示可能な状態になります。


【確認方法】

アプリケーションライセンスの有効期限切れ、または、試用期限切れが発生している場合、Resin JVMログ・システムログに以下のメッセージが出力されます。

[ERROR] e.http-403 - [] [E.IWP.LICENSE.SYSTEM.00018] ライセンスの有効期間が切れているため、アクセスできません。
[E.IWP.LICENSE.SYSTEM.00018] ライセンスの有効期間が切れているため、アクセスできません。

ログの取得方法・ログ設計などの情報を参照したい場合は、以下の関連FAQを確認してください。
・ログファイルの取得方法を教えてください。
https://cloud.intra-mart.support/hc/ja/articles/16597104254873

また、個社利用環境にて利用しているアプリケーションライセンスの有効期限は、システム管理者のライセンス管理画面から確認できます。
ライセンス管理画面についての詳細は、以下を確認してください。
■intra-mart Accel Platform システム管理者操作ガイド - ライセンス管理
https://document.intra-mart.jp/library/iap/public/operation/system_administrator_guide/texts/basic_guide/basic_guide_1.html#ライセンス管理


【解決方法】

個社利用環境にて発生している事象により、解決方法が異なります。
【確認方法】を実施した結果をもとに、以下の関連FAQを確認してください。
・アプリケーションライセンスの有効期限切れを解決する方法を教えてください。
https://cloud.intra-mart.support/hc/ja/articles/15831409399577

・アプリケーションライセンスの試用期限切れの解決方法を教えてください。
https://cloud.intra-mart.support/hc/ja/articles/15829098753561

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
Powered by Zendesk