ファイルアップロード時に「エラー Forbidden」が発生します。原因について教えてください。

【事象】
以下の操作時、ファイルアップロード用の部品上に、赤い文字で「エラー Forbidden」と表示され、ファイルアップロードに失敗する。

1. 運用管理サイトの「モジュール反映」機能で、WARファイル、または、静的ファイルをアップロードした場合
2. 個社利用環境の「ファイル操作」画面で、任意のファイルをアップロードした場合


【原因】
ご契約者様側のネットワーク環境からクラウドプロキシを経由して Accel-Mart Plus 環境にファイルをアップロードした際、クラウドプロキシ側で通信が遮断された場合に当事象が発生します。


【確認方法】
ファイルアップロード時の通信を確認し、HTTP ステータス 403 Forbidden のレスポンスが返却されているかを確認してください。

具体的には、事象再現時の HAR ファイルを取得し、ファイルアップロード時のレスポンスの内容を確認してください。
HAR ファイルの取得方法は、以下を参照してください。

HAR ファイル(ブラウザのネットワークログ)の取得方法を教えてください。
https://product.intra-mart.support/hc/ja/articles/16383052015769


取得した HAR ファイルは、任意の HAR ファイル解析ツールやサイトを利用するなどしてレスポンスの内容を確認してください。
Google Chrome の場合、ブラウザの開発者ツール(DevTools)の「ネットワーク (Network)」タブの「HAR をインポート...」アイコン(上向き矢印のアイコン)を押下することで、HAR ファイルを読み込むことが可能です。


【解決方法】
ご契約者様のネットワーク管理者にお問い合わせください。

 

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