メール送信に失敗します。mail ログに「dsn=5.7.x, status=bounced」が出力されています。迷惑メールとしても受信されません。解決方法を教えてください。

【事象】
AP サーバからのメール送信処理は実行されたが、mail ログに以下が出力され、メール送信に失敗する。迷惑メールとしても受信されない。


■ Outlook の場合 - dsn=5.7.1, status=bounced

Jun 20 12:34:56 ap01-nnnnnnnnnnnn postfix/smtp[12345]: xxxxx: to=<xxxxxxx@example.com>, relay=example-com0e.mail.protection.outlook.com[yy.yy.yy.yy]:25, delay=2.7, delays=0/0/0.03/2.7, dsn=5.7.1, status=bounced (host example-com0e.mail.protection.outlook.com[yy.yy.yy.yy] said: 550 5.7.1 Unfortunately, messages from [zz.zz.zz.zz] weren't sent. For more information, please go to http://go.microsoft.com/fwlink/?LinkID=526655 AS(900) [xxxxx.apcprd02.prod.outlook.com 2024-06-20T03:34:56.123Z xxxxx] [xxxxx.apcprd02.prod.outlook.com 2024-06-20T03:34:56.456Z xxxxx] [xxxxx.JPNP286.PROD.OUTLOOK.COM 2024-06-20T03:34:56.456Z xxxxx] (in reply to end of DATA command))


■ Gmail の場合 - dsn=5.7.28, status=bounced

Jun 20 12:34:56 ap01-nnnnnnnnnnnn postfix/smtp[12345]: xxxxx: to=xxxxxxx@example.com, relay=aspmx.l.google.com[yy.yy.yy.yy]:25, delay=1.3, delays=0.1/0.02/0.41/0.81, dsn=5.7.28, status=bounced (host aspmx.l.google.com[yy.yy.yy.yy] said: 550-5.7.28 [zz.zz.zz.zz 1] Gmail has detected an unusual rate of 550-5.7.28 unsolicited mail originating from your IP address. To protect our 550-5.7.28 users from spam, mail sent from your IP address has been blocked. 550-5.7.28 For more information, go to 550-5.7.28 https://support.google.com/mail/?p=UnsolicitedIPError to review our 550 5.7.28 Bulk Email Senders Guidelines. xxxxxxxxx-xxxxxxxxx.xx - gsmtp (in reply to end of DATA command))

 

【原因】
メール認証方式として SPF、DKIM、DMARC を設定した状態でメール送信されていないことが主な原因です。
その影響で、受信メールサーバ側でメールがブロックされ、受信を拒否された可能性があります。


■ Outlook の場合
エラーの内容が「550 5.7.1 Unfortunately, messages from [zz.zz.zz.zz] weren't sent.」であるため、AP サーバの IP アドレスが Microsoft の「ブロックされている送信者の一覧」に入っている可能性があります。


■ Gmail の場合
エラーの内容が「550-5.7.28 [zz.zz.zz.zz 1] Gmail has detected an unusual rate of 550-5.7.28 unsolicited mail originating from your IP address.」であるため、Gmail 側でメール受信がブロックされている可能性があります。

 

【確認方法】
mail ログに【事象】で記載されているログが出力されていることを確認してください。

ログの取得方法は、以下の関連 FAQ を参照してください。

・ログファイルの取得方法を教えてください。
https://cloud.intra-mart.support/hc/ja/articles/16597104254873

 

【解決方法】
メールの信頼性を上げるために、メール認証方式として SPF、DKIM、DMARC を設定した状態でメールを送信してください。


Accel-Mart Plus では、標準ドメイン(*.accel-mart.com)を利用している場合、送信元メールアドレスを「no-reply@mail.xxx.accel-mart.com」に設定することで、メールの信頼性を上げることが可能です。

※ 2020年6月10日より前に新規開通した個社利用環境の場合、メール信頼性対応が未実施のため、Accel-Mart Plusサービスサポート窓口より、メール信頼性対応を依頼してください。


なお、独自ドメイン(accel-mart.com 以外)を利用している場合、メールの信頼性を上げるための対応は、ご契約者様が実施する必要があります。


詳しくは、以下を参照してください。

・Accel-Mart Plus サービス仕様書 - 標準ドメイン(*.accel-mart.com)利用時の送信元メールアドレスについて
https://aws.accel-mart.com/service_manual/texts/09_limitations/index.html#accel-mart-com

・メールの信頼性を上げるための対応方法を教えてください。
https://cloud.intra-mart.support/hc/ja/articles/21873022305305


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メールの信頼性を上げるための対応を実施した後、各メールサービスごとに以下の対応を検討してください。


■ Outlook の場合
Microsoft のリスト解除ポータルを使用して、ブロックされている送信者の一覧から、AP サーバのグローバル IP アドレスを解除してください。

エラーメッセージに含まれる以下の URL に解除方法が記載されています。
For more information, please go to http://go.microsoft.com/fwlink/?LinkID=526655

解除対象である AP サーバのグローバル IP アドレスは、mail ログの該当エラーメッセージ内に含まれています。(zz.zz.zz.zz が該当します)
その他、AP サーバのグローバル IP アドレスは運用管理サイトからも確認可能です。詳しくは以下を参照してください。

Accel-Mart Plus 運用者操作ガイド - 契約内容参照
https://aws.accel-mart.com/am_document/texts/system_operation/contract_information/contract_reference.html

それでも解決しない場合は、該当エラーメッセージを添えて Microsoft のサポート窓口に問い合わせてください。


■ Gmail の場合
メール認証方式として SPF、DKIM、DMARC を設定しても、状況が改善されない場合は、Google に問い合わせを行ってください。

送信者のお問い合わせフォーム
https://support.google.com/mail/contact/gmail_bulk_sender_escalation

 

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