AWS基盤障害によるサービス停止

質問

⚠️ この事例は公開されてから1年以上経過しています。 情報が古い可能性がありますので、ご注意ください。

🕓 事例公開日 : 2025-06-10

【背景】

システムが正常に稼働していたが、突然サービス停止が発生した。同時に監視システムからもアラートメールが届いており、インフラレベルでの問題が疑われる状況となった。



1. 事象

エラーメッセージ・スタックトレース:

「ただいまサービスをご利用いただけません」画面が表示される監視メール件名:「PROBLEM:AWS基盤監視 am-ap01-123456789012 ステータス異常検知」

症状の説明:

2025年5月23日の8:45~8:55頃にかけて、Webサイトにアクセスすると「ただいまサービスをご利用いただけません」という画面が表示され、システムが利用できない状態になった。また、8:52頃に監視システムからステータス異常を知らせるアラートメールも受信している。



2. 発生条件

・発生日時:2025年5月23日 8:45~8:55頃(約10分間)
・影響範囲:システム全体のサービス停止
・監視アラート:8:52頃にステータス異常検知メールを受信

回答

1. 原因

AWS基盤側の問題により、EC2インスタンスに障害が発生し、サービスが停止しました。

2. 対応結果

AWS側で対応完了しており、EC2インスタンスは現在正常に稼働しています。

3. 調査方法

1. サービス停止の確認(2025年5月23日 8:45~8:55頃)
2. 対象システムの状態確認
3. AWS基盤への問い合わせ実施
4. 障害報告の取得と原因確認(AWS基盤側の問題と判明)

同様の事象が発生した場合は、発生日時、エラーメッセージ、監視アラートの内容などの詳細情報を添えてお問い合わせください。
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
Powered by Zendesk