AWS基盤障害後の再起動対応について

質問

⚠️ この事例は公開されてから1年以上経過しています。 情報が古い可能性がありますので、ご注意ください。

🕓 事例公開日 : 2025-05-06

【背景】

AWS基盤で障害が発生し、システムに影響が出たため対応を実施した。その後、追加の作業が必要かどうか確認したい。



1. 事象

発生日時:

2025年4月15日

症状の説明:

AWS基盤障害により、Accel-Mart Plus環境に影響が発生した。



2. 実施済み対応

APサーバー:

・起動:2025/04/15 17:25:16
・停止:2025/04/15 17:30:21

Storageサーバー:

・起動:2025/04/15 17:22:02
・停止:2025/04/15 17:24:48

3. 質問内容

上記の再起動を実施済みだが、追加で再度再起動作業が必要になるか教えてほしい。

回答

1. 原因

AWS基盤側の障害により、EC2インスタンスに影響が発生し、サービスに支障が生じました。

2. 対応方法

追加対応の必要性:

AWSの公式発表では17:43に障害が解消されたとのことです。
実施いただいた再起動により影響は解消されている可能性がありますが、念のため追加で再起動を実施していただくことを推奨いたします。

推奨手順:

1. APサーバーの再起動
2. Storageサーバーの再起動
3. 各サーバーの正常稼働確認

3. 今後の対応

同様のAWS基盤障害が発生した場合は、障害解消後に念のため全サーバーの再起動実施をご検討ください。
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
Powered by Zendesk